After hearing from some user that the upgrade to PHP 8 was not possible currently on there hosting providers, we have changed the minimum requirements back down to php >7.4.3. There are no other changes in this release.

# Open-Realty 3.5.2

# Changed

  • Rebuild for PHP > 7.4.3
  • Update installer to check for php 7.4.3 instead of 8.0 when checking requirements.

# TransparentRETS 2.3.3

# Changed

  • Rebuild for PHP > 7.4.3

# TransparentMaps 3.3.3

# Changed

  • Rebuild for PHP > 7.4.3

# Download Information

Make sure to select the Package Download, as highlighted in this example screenshot.